| Nahlásit

Nejde mi DarkOrbit, jak nainstalovat nový Adobe Flash Player?


Hraju DarkOrbit. Jenomže mi to píše, že mám zřejmě zastaralý AdobeFlashPlayer. Že mám 5.0.1 a oni už používaj 5.1.1 . Dále mi to píše, že mám odstranit CACHE a restartovat klienta. (vůbec nevím jak se to dělá) Prosím pomozte.
Témata: hry

7 reakcí

| Nahlásit
Cache je vyrovnávací paměť. Jelikož nepíšeš, jaký používáš prohlížeč, napíšu postup pro Firefox:

Nástroje > Možnosti > Soukromí > Vymazat celou historii (pokud je zde v roletovém menu možnost Použít pro historii vlastní nastavení, změň volbu na Pamatovat si historii) > Zaškrtni všechny možnosti (pokud náhodou nejsou) a potvrď tlačítkem OK.

Jestli máš Windows XP, můžeš použít i AFT Cleaner. Cache umí čistit i CCLeaner, který je dostupný i pro Win 7 (CCleaner nemám u sebe, tak ti nemohu popsat postup)
| Nahlásit
A restartovat znamená ukončit a znovu spustit =)
| Nahlásit
mám Explorer
| Nahlásit
a Windows Vista
| Nahlásit
ale stejne sem tam neco udelal ale nic se nestalo. pořád to pretrvává
| Nahlásit
U her a videí mi počítač Mac Book signalizuje zastaralý flasch pleyer a nezobrazuje se mi žádné video a hry. Jak mám postupovat ?
| Nahlásit
Hraju DarkOrbit. Jenomže mi to píše, že mám odstranit CACHE a restartovat klienta. (vůbec nevím jak se to dělá) Prosím pomozte mi krd mam windovs 8.1 . A teda co mam robit s tím ked neviem najst cache.
 Anonym
Odpovídat lze i bez registrace. Dodržujte pravidla Ontoly
Vložit: Obrázek